Auth0 Home Blog Docs

Update stripe npm module

Hey there,
I’d like to request the update of the stripe npm module to version 7.2 for Node version 8 as the current latest version 4.24 is more than 2 years old and has lots of deprecated APIs.
Best regards
Thomas

Open Github issue is at https://github.com/auth0-extensions/canirequire/issues/66. Feel free to ‘upvote’ or leave a comment for 7.2 (ticket mentions for 7.1)

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.