Universal login internationalization failing

Hello ,

I have an application pcp-tournoi.herokuapp.com that uses the universal login. Despite enabling only french in tenant settings it keeps displaying the english version.
Could you explain me what I am doing wrong ?

thanks

Hey there!

Can you share with me the screenshot where you’re only allowing French to be displayed? Want to make sure that you’re enabling it in the right place (screenshot would be perfect). Thank you!

One more question. Are you using the classic UL or the new one?

Here is a ascreenshot :

screencapture-manage-auth0-dashboard-eu-pcp-tournoi-tenant-general-2019-10-18-14_21_24.pdf (419.7 KB)

And I use the classic UL.

Thank you! Let me look into that and get back to you soon!

Hi Konrad,
Any news about my issue ? did you found time to investigate ?

Thanks,

Olivier

Hey there!

Terribly sorry but I got totally trapped in all the questions I got and forgot about this one. Once more sorry for any inconvenience! Let me get back to the core issue.

Can you tell me what happens when you check it not through Heroku? As you’ve done everything right on the Auth0 side of things to have Universal Login in French (https://auth0.com/docs/universal-login/i18n)

Hello,

Project is frozen so this does not matter urgently anymore. I’ve not tried it since a long time so cant say if has been solved by itself :slight_smile:
As much as I remember it was working the same (no i18n when I was running it on localhost).

You can close the issue I will maybe come back to it later but not any soon.

thanks

Olivier

1 Like

Thanks for letting me know! Ping me in the future and then I will potentially reopen the topic!