Unable to access Auth0 dashboard/account

I created an Auth0 account a while ago to work on authentication/authorization for a small project. Unfortunately, I am no longer able to access the account. Every attempt to enter my password was failing, and now I am locked out for too many failed attempts. I tried requesting a password reset email, but no matter how many times I tried, the email never went through.

My situation here is virtually identical to the one at Unable to access Auth0 account/dashboard, but I know for sure that I did not create my account using the “Continue with X” buttons.

How do I actually reset my password if the email isn’t coming through?

EDIT: Turns out that I logged in via GitHub, and I was very confident that I did not log in via GitHub because I tend to avoid the “Continue with X” login options for reasons just like this!

Hi @bgb ,

Welcoem to the Auth0 Community!

Could you please DM me the name of your tenant and your login email?


By checking from the backend, you logged in with GitHub previously. Please click Continue with Github to log in. Thanks!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.