Trouble with Passwordless setup & Rails

Hi, I am trying to set up a connection for my application. I only care to integrate Passwordless (email) with Universal Login. I have followed the Rails tutorial and when I am redirected to Auth0 I get the following error:

no connections enabled for the client

I get the same error when I am redirected from the Getting Started page as well.

Hi @panos1,

Welcome to the Community!

This error indicated that you have not allowed any connections for this particular application.

If you go to your dashboard, find the application that matches the client_id that is making the authentication requests (this should be your rails app), you can go to the connections tab of your application settings, scroll to the bottom and toggle on the passwordless connection you have configured.

Let me know if this doesn’t solve it.

1 Like

Hey Dan, thanks for the reply. I spotted the problem.

The connection was already there it just doesn’t work with the new Universal login and I had to resort to the old version for passwordless to work.

1 Like

Thanks for following up and marking it solved.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.