Bummer: Passwordless "no connections enabled for the client"

Hey there, I created a new user Account on auth0.com, Activated Authentication > Passwordless > Email. Then in Applications > Applications > Default App > Connections activated “Passwordless email Email” and deactivated all other Connections. When I go to Getting Started > Try your Login box > Try it out I get:

{
“error”: “invalid_request”,
“error_description”: “no connections enabled for the client”
}

As soon as I activate other Connections it works. Same error message on localhost:3000

Any suggestions? Thanks :slight_smile:

Hi @felixboet,

Welcome to the Community!

By default, the login box will be configured to use the New Universal Login experience, which does not currently support passwordless login (docs: New Universal Login Experience Limitations)

To enable passwordless, you can switch to the Classic experience (Auth0 > Branding > Universal Login) and then enable customization and select the passwordless template:

1 Like

Awesome, thank you, Stephanie!!! I tried the Classic Experience, but didn’t know I have to also enable the custom login page and change the template

1 Like

No problem! Glad it is working for you now!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.