Overview
This article explains why individuals with elevated support access might not see all tenants in the Support Center when attempting to create a support ticket.
Applies To
- Support Center
Cause
Tenants are distributed across multiple subscriptions. The Support Center displays tenants associated only with the currently selected subscription.
Solution
If multiple tenants exist across different subscriptions, the subscription needs to be switched to view all tenants.
- Select the drop-down menu in the top-left corner.
- Select the desired subscription to view tenants associated with that subscription.