Overview
This article explains why some applications in the ‘Editor - Specific Apps’ list are not available when trying to add a new tenant member with that role.
Applies To
- Tenant members
- Editor - Specific Apps
- Pagination
Cause
This is because the client dropdown is paginated, and retrieves only the first 100 applications. If the application was created after 100 previous applications, it won’t be able to be selected from the dropdown.
Solution
Input the client_id
of the application in the dropdown field, and the Assign button will be clickable. Clicking Assign then should correctly assign the app.
Note: client_id
will be accepted in text form as long as it conforms to the format of a client_id
. There is no check for whether the client_id
exists before clicking the Assign button. Please ensure that the client_id
for the desired Application is correct.