ShinyProxy Redirect localhost

I am attempting to use Auth0 as the authentication method for the shinyproxy instance I have running. The authentication works, but when the user signs in they are sent to localhost:8080 rather than the url of the shinyproxy. Have do I change the callback URL as I have set the allowed callback URL but this has made no difference.

Hi @akka,

Welcome to the Community!

The location sent after successful authentication is the redirect_uri. This parameter is sent with the authentication request. The allowed callback URL is a list of options, but doesn’t directly determine where the callback/redirect is sent.

Here is the doc on it:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.