Passwordless SMS still showing email

Passwordless SMS is not working at all, I am still only seeing email login.

I have set up passwordless sms authentication according to this page Passwordless Authentication with SMS

The twilio test succeeds.

Here are my connections:

I have also enabled the application in the Passwordless tab

Yet, on the login screen, I see only one option and it is email

I read in another thread that maybe I need to use a custom login? So on Branding I have chosen “New” universal login and checked the “customize login page” switch (but made no actual modifications to the code). This also had no effect however.

Does anyone know what might be wrong?

Hi @sarink,

Welcome to the Auth0 Community!

First, have you enabled the Auth0LockPasswordless template in your Universal Login Page? See below.

Once you have enabled the Passwordless template, you should be able to login with SMS Passwordless.

Please let me know if you have any further questions.

Thank you.

1 Like

:smiley: That was it @rueben.tiow ! I have been looking everywhere, thanks


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.