Passwordless Placeholder is not replaced - SMS

i activated the password-less authentication with Twillio, and it sends. however, the placeholder for the pass-code “@@password@@” is not replaced with a passcode, instead, i receive the message as below all the time.

Your verification code is: @@password@@

Any idea what the reason could be?

Thank you,

Hey there!

Let me research what might be the reason behind that!

Facing the same issue . I have set everything properly. The otp is getting @@password@@

I’ll get to you guys as soon as I find it!

This placeholder seems to be legacy; can you try with {{ code }} as the placeholder?

1 Like

That solved the problem, Appreciate if this is adjusted in the settings so as to save others the time and save you the effort.

1 Like

Can you share with me the link to the doc where you saw that? Thanks!


it is not a doc, it is in the Connections->Passwordless->Twillio Message box as below

Of course i corrected it as per your feedback. it used to be @@password@@

1 Like

Ahhh gotchya thanks for sharing that!