Oops something went wrong!

hello - sorry to ask this again, but i cannot remember how we solved this:

Oops!, something went wrong
There could be a misconfiguration in the system or a service outage. We track these errors automatically, but if the problem persists feel free to contact us.
Please try again.

as i recall, i could look in my log file and find it. so i tried that, but saw no entry.

please advise.

Hey there,

In order to help you, we definitely need more details about the stack you’re using etc.

ha! sorry to start out your week with such a STUPID question… :grinning:

that is what happens when you try to slam a test program into production on a Sunday afternoon without thinking it through, wow, who knew that the domain, id and secret all have to be in sync with eachother? (like i said, stupid question)

that also explains why it was not in my log.

Konrad, thank you again for your extraordinary patience with me.


No worries! We’ve all been there! Glad you eventually figured it out!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.