Auth0 Home Blog Docs

node package version

package

#1

While you have the dropbox node package, it is a older one, can you upgrade to the latest?


#2

I did a quick test in rules with var dropbox = require("dropbox@2.5.4"); and it seems to work fine although this version is not listed in the pre-installed modules list. However, the version may still be available even though it does not appear on that list so I would suggest for you to confirm if the above also works for you and if not update the question with where are you using this module (rules, custom database script, etc) and in which region is your account located.


#3

Awesome, adding on the version worked. I did not know that!


#4

Awesome, adding on the version worked. I did not know that!


#5

Yes, adding the version will allow to request a specific version when multiple package versions are available. For the dropbox case it seems 2.5.4 was already available although not being listed.


#6