No webpage was found for the web address: HTTP ERROR 404

Hi All,

Here is the screenshot of domain name not working with /home or /dashboard showing 404 not found

Here is my domain name —> this is working fine but when i add its showing 404 page not found. I dont know where im wrong and what im missing in action.yml or need to change code of github repo from 3 week im struggling to solve this issue googling and chatgpt its not working even i add npm v20 but nothing work for me

And we also we for redirecting URL …like allowed callback URL or Logout URL i already added domain name

plse tell me how to solve it

Hi @rashid,

Thanks for reaching out to the Auth0 Community!

The issue you are experiencing happens when trying to access a URL that cannot be found. Specifically, when trying to reach your application’s /home route, it seems that the page cannot be found. It also appears that you are trying to access that page directly without any previous requests in the network activity. This leads me to believe that the URL is incorrect.

Looking further, I see that your domain looks like however your tenant’s domain name should have the following format, meaning that your domain should be look something like Consequently, if you are trying to go to your tenant’s domain name and appending the /home route, that is not a valid URI endpoint.

With that, can you please clarify what you are trying to do?



I know /home or /dashboard will not come.

here is the screenshot of manage.auth0 there i have added domain name

In Allowed web Origins i added :-
In Allowed callback URLs i added :-
In Allowed Logout URLs i added :-

After save it and i hit on browser it show login page after i login it show me 404 page not found above is the screenshot and even it show 404 for /home or /dashboard

so just want to know did i miss or wrong added or in manage.auth0 do i need to some where to solve redirect problems

plse let me know

Hi @rashid,

Thanks for the update.

I have checked your tenant’s custom domain settings and see that is not a domain that you defined as a custom domain.

This means that the URLs you saved are not valid/recognizable URLs, as justified by the 404 error you received.

Please use a legitimate URL that you own, such as your canonical or custom domain.