Auth0 Home Blog Docs

Getting a"'https’s server IP address could not be found." when trying to call login

This is my first attempt to use Auth0. I went through a Angular Authentication Tutorial by Ado Kukic but tried to do it with my current app. I think everything is in line with the tutorial but when I click on my login link I get the ‘https’ server IP address could not be found’.

The link starts out with the domain listed for the application on my Auth0 dashboard followed by /api/v2/authorize. Am I missing something there or is there something in my query string that would cause this?

Have I not set something up on Auth0 yet that will allow me to use this domain?

Thanks.

Hey there @gary.wayne.dickerson, welcome to the Auth0 Community!

I would be happy to assist, if you could please send me your tenant name in a direct message I would be happy to take a look. It sounds like there may be an issue with a full URL not being used somewhere in your dashboard or app.

If that happens to not be the case, the next step would be to obtain a HAR file capture of your current troubled workflow so we can trace down what may be occurring. You will need to select the ‘Preserve log’ option so we can catch all the redirects. Thanks!

James,

Thanks for your offer but I had to move on. I ended up going a different route than Auth0.

Thanks again,

Gary