Misconfiguration in the system or a service outage

Dear all,
Trying to logout using returnTo, but getting an error message.

This is my application:

This is the allowed logout urls section:

And here is the error saying the returnTo url is not set in allowed urls section:

I tried all the possible options in returnTo urls: localhost, http protocol. It’s all returning the same error.
Please help.

Hi @devops-dl,

Welcome to the Auth0 Community Forum!

This does not look related to any outage http://status.auth0.com/.

Are you still experiencing the problem? Everything appears to be configured correctly.

Let me know.


Hi Dan, thank you for your reply.

Yes, the problem is still there. If i remove the returnTo param, it works perfectly. Only the redirect is broken.


Do you not get the error if you set the logout url in the tenant-wide settings.



Yes, that worked! Thank you. I still don’t understand the idea behind it, why i have to set it in 2 places, but as long as it works, i’m ok with it.
Thank you so much.


Glad that fixed it for you.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.