Error after logout


I’m having trouble redirecting after the logout, using universal login. The error message is:

The “returnTo” querystring parameter “…” is not defined as a valid URL in “Allowed Logout URLs”. To add a new URL, please do it here:

But I have the URL defined in the configuration and tried several ways, with slash at the end, no slash, etc.

Any idea? Thank you!

Tracking ID 6d87be5d39ea059da912


Just started with me too :frowning:

I have the allowed logout URLs set, also tried every combination. I was sure this worked the other day


Hello @winternina, welcome to our Community!

Have you configured the allowed logout url in the advanced settings AND the application settings?

It would be nice if you could share some screenshots of what you are experiencing.



Thank you for your quick response. I only configured the URL in den applications settings, see the screenshot. Where can I find the other setting?

Ahhh, found it!

The URL needs to be added in “Tenant Settings” > “Advanced” as well.

1 Like

Perfect! Glad you have figured it out!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.