Login Widget on mobile (responsive)


the widget looks good on desktop (left) and not that good on mobile (right)

How can I customize the widget, that it looks on mobile as good as on desktop?

Hi @mikamanelka,

It looks like you are using Classic Universal Login. Have you considered switching to New Universal Login?

1 Like

Hi Dan,

thx for your response.
I’d like to use the new universal login, but somehow it doesn’t work.

I selected this option, but all customuzations don’t have an effect

and it always looks like that

Do you have an idea how I get get the N.U.L up and runnig?

Do you see this yellow warning at the top of the page? Any customizations you make in the Login, Password Reset, Multifactor Authentication tabs will override and cause Classic UL to be active. Simply turn off those pages and you should be using New Universal Login.

1 Like

Thx for the response, it worked. It just takes some minutes to adjust the changes.

How can I add text with a hyperlink in the orange box?
In the EU, you have to put a link to your conditions here.

1 Like

See this doc: Customize New Universal Login Pages

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.