Issue with Auth0 Guardian app for MFA

It seems the Guardian app, used for Auth0 MFA, was updated on 2 November to v1.7.2 and since that update the app no longer works on my colleague’s Android phone. As such, Guardian won’t send any push notifications to me when logging into applications.

Other Android users have reported the same issue, but for many of them simply updating the app fixed the issue - not for my colleague.

He has tried updating the app again and resetting his phone - nothing works. He cannot access Auth0 either.

He has tried feeding back to Guardian via the app store, but the email address doesn’t accept emails.

We need an urgent fix and/or access to the previous version of the app which worked on his phone.

1 Like

Further to the above, resetting MFA, which would normally allow a user to use a different device, isn’t working. My colleague has reset MFA to a new device (s6) - but when attempting to log in, Auth0 defaults (and attempt to send a push notification) to the previously enrolled phone (s7) - clearing cache doesn’t fix the issue. This is quite a big problem if resetting MFA isn’t working.

I have the same problem, last week the push notifications stopped working and an update was recommended. After the update, the app no longer starts. (“App keeps stopping and has been terminated”)

Phone: Samsung Galaxy S7 with Android 8

Same is happening here. My husband is trying to log on to his work accounts. It is saying “we couldn’t send the notification. Please try again later.” I don’t know if it is on his company’s end or the app’s end. I have cleared the app’s cache, restarted phone, etc.

I experience the same problem: I was supposed to use Auth0 to access an application at work and hence installed the app from Android play store. I can install, but when i try to open i have exactly the same message as listed above: “Guardian has stopped”. I tried all combinations of uninstalling, rebooting, emptying cache, reinstalling, rebooting, etc. No success.

Completely lost…

just wondering if anybody from Auth0 is reading these community discussions - of is this only to keep them happy and busy…
Has anybody managed to solve the issue?