Auth0 Home Blog Docs

Invited admins unable to accept invitation

dashboard-admins

#1

This is similar to the Dashboard admin invite question, only we’re seeing a different outcome, and the system-wide fix alluded to in the answers there is clearly not helping us.

When an invited admin clicks the invitation, logs in, and accepts the invitation, they are redirected to a “Something went wrong” page that looks like this:

alt text

We have tried to get this working using our SSO accounts as well as regular gmail accounts, to no avail. Please advise.


#2

I haven’t been able to reproduce this yet for a new invitation. Would it be possible for you to try by inviting the dashboard admin again and opening the link in an incognito window?


#3

Hello,
I just have had the same issue. I have some details about steps I have done to get this :
I did not have any account.
I received invitation email with url : https://manage.auth0.com/invite?token=xxxxxxxx
I clicked link and was asked to sign up.
I signed up using GitHub. My GitHub account has the same email where I received the invitation to.
I then was redirected to reject or accept invitation.
I accepted.
I was redirected to https://manage.auth0.com/invite?token=
saying :
Something went wrong!
The invitation you required does not exist. Check the URL (there should be a hex key after /invite?token= and make sure you copied it in its entirety. Please re-check the email that was sent to you and try again.

I tried in a private window with cleared cookies and caches with the same result.


#4

Good write up. I ran into this exact issue today.


#5

I’ve been struggling with this issue today as well, following the same steps as @ryancrunchi.

Attempted combinations using new users (sign up), existing users (sign in), as well as Github, Google and email/pass authentication. Unable to proceed past the error page.


#6

Same error happening here. @ryancrunchi


#7

@ryancrunchi @robert-claypool @bjn @caseychoiniere pinging you all to let you know I’ve seen your posts.

We’ve actually identified the issue and are working on deploying a fix shortly. I will update this thread once the fix has been deployed!


#8

The fix has been deployed approximately 2 hours ago and tested in all environments - it should now be resolved. Please don’t hesitate to respond if you notice any unexpected behaviour with dashboard admin invites.

Thanks for being patient with us as we worked to resolve the issue and we’re terribly sorry for the inconvenience this may have caused!


#11

This topic was automatically closed 4 days after the last reply. New replies are no longer allowed.