Invalid response code from the auth0-sandbox: HTTP 403

My google social connection was working fine for months, however now getting an error:

“error”: “access_denied”,
“error_description”: “Invalid response code from the auth0-sandbox: HTTP 403.”

I have checked the key and secret and all are ok. I have even tried a new OAuth2.0 credential setup in Google API and get the same issue if I start from fresh.

1 Like

I have been getting this error too. Is something happening? None of my users can sign up or log in!

im also getting this error. which region are you located in?

im based in the EU/UK region

I’m also in the UK region

The same is here…Don’t know what to do.

I think just keep making posts until somebody sees it and fixes the problem. It’s clearly an issue that needs fixing, but it’s just a matter of getting the right person’s attention I think. It’s been ongoing for about 24 hours for me

Hey there everyone!

Sorry for all the inconvenience! We’re trying to track that down where the problem is. Was just checking if we declared any accident but there’s nothing so far. Will make sure to update you as soon as I have something to share!

Can you tell me if all of you are on a free tier?

Every time I try and load the extensions page (to try and diagnose another issue I’m having with Auth0) I get this error :man_facepalming: I believe there’s some issues with the UK-1 Beta region. My users can’t currently log in, create accounts, and I can’t access extensions to transfer my users to another region. Is there any way to raise this to the attention of Auth0 development team?

As of 2 hours ago, I am suddenly getting the error

Description": "Invalid response code from the auth0-sandbox: HTTP 403

When a user tries to log in or sign up. This is happening for both my development and test environments. What’s happening? I have made no changes to my authentication code in weeks, and it was working just hours earlier today. How can I diagnose the issue? I checked and there’s no servers reported down.

Help - pulling my hair out on this! :weary:

Can anybody help with this? None of my customers can log in. This is really bad! I haven’t made any code changes. Is Auth0 down?

Hey @hellwaiver, installing the Real-time Webtask Logs Extension in your tenant might reveal some additional details for the error. Have you tried this already? I hope you get this resolved soon :crossed_fingers:

When I click on extensions, I am also getting an error for some reason

There’s several open discussions about the UK-1 beta region and people receiving 403 errors for the management api, extensions and just about every other area of the application when using this specific region. All the posts mention that they haven’t made any changes. Please could somebody raise this with an engineer at Auth0? So far all the responses from the Auth0 team have been unhelpful at resolving anybodies problem.

Also one more question for all of you are you all on the UK Beta Tenant?

yes all of us here on the UK Beta Tenant

1 Like

Okok gotchya! We’re trying to figure out what is causing all the issues. As of now it seems like a few places of our stack has been impacted but only free customers are notifying us of the issues. I’m trying to find out if there was any change in our stack that I missed in the communication that can have impact on free customers. I’m reaching out to our product team regarding that. As soon as I have any updates from them I’ll let you know!

Yeah I am in the free tier also

Got it thank you for all the context!