Incorrect Email Template Variables When Pressing 'Try' on the Dashboard

Overview

This article addresses issues encountered when attempting to preview email templates containing common variables like application.name using the Try button on the Dashboard.

Applies To

  • Email Templates
  • Common Variables
  • Dashboard Try Feature

Cause

Certain common variables, such as application.name , do not contain the expected value (e.g., the specific application’s name) when tested using the Try button because it does not have enough context to determine the value.

Solution

Some common variables, like application.name, are context-specific and require an application’s context to have the expected value. The Try button on the Dashboard does not provide this context.

To see the expected value for such variables, initiate a login where a client ID is provided in the authorize call, rather than using the Try button for testing.