Auth0 Home Blog Docs

Impersonation not enabled on one account




I have multiple Europe Accounts connected to my email on Auth0, and I can fully manage them all. Weirdly, two of them have impersonation enabled while the other does not, without me being able to find any option to turn it on.

How can I enable impersonation on an account?


This is a duplicate post - please see the answer provided in the original post:


I’ve noticed that question, but since I’m not on the free tier I assumed I had another issue. I’ll post there aswell.