How to set `authif=1` on daccount connect (docomo)?

Is it possible to add an authif=1 parameter to the docomo login?

I set up daccount connect on the Social Connections page, but when I try to log in with my d account, I got an error.

“This service is for those who have a DOCOMO line. Your d account does not have a DOCOMO phone number registration, so you will not be able to use this service.”

I’ve read the specs, and it seems to be possible to avoid this by adding authif=1 parameter, but I don’t know how to set it.

Thank you.