Failed Sending Notification - Email

Overview

This article explains the cause of an email link requested by an end-user not being successfully received when the following sequence of logs is found in the tenant logs:

  • Code/Link
  • Failed sending notification

Applies To

  • Email Provider
  • Tenant Logs

Cause

This means that Auth0 received and generated the email link request (Code/Link Sent), but the Email Provider failed to send the email notification to the end user.

  • Auth0 does not send the email to end users directly. A notification is sent to the email provider, and the email provider configured receives this notification and triggers an email for the end user.
  • If this second step fails, the Email Provider returns an error response. This error response is sent back to Auth0 and is displayed in the tenant logs for greater visibility, but the error did not originate from Auth0.

Solution

Please reach out to the configured Email Provider for assistance with resolving the reported error.