Auth0 Home Blog Docs

Delegated Administration Dashboard: can't add users

tier1
administration

#1

I have followed all of the steps to add the Delegated Administration Dashboard extension, but the users to whom I have given the role “Delegated Admin - Administrator” still can’t add users or edit the metadata of existing users. In addition, when I go to my Installed Extensions, and click on Delegated Administration Dashboard, then try to log in, I just keep getting re-directed back to the login screen. I know I’m signing in correctly, because when I use the wrong password, I get an error. When I use the correct password, I don’t get an error – I just go around in circles, back to the login screen.


#2

Which the version of the Delegated Administration extension you have right now?
Did you try to uninstall and reinstall the extension?


#3

Version 2.4. I just tried uninstalling/re-installing the extension – now when I click on Install, I get the error “Error trying to install Delegated Administration Dashboard. Please try again later.” Last time I was able to install without errors.


#4

Which the version of the Delegated Administration extension you have right now?
Did you try to uninstall and reinstall the extension?


#5

Version 2.4. I just tried uninstalling/re-installing the extension – now when I click on Install, I get the error “Error trying to install Delegated Administration Dashboard. Please try again later.” Last time I was able to install without errors.


#6