Custom Domain verification 2nd Time [TXT record]

Hey guys just a super weird one haha.

So I’m setting up a custom domain for my tenant. Have done this plenty of times so using the same method.

Did the TXT domain verification and it worked…initially and it showed the cname-api-key however my phone fell and hit the ESC key :frowning: so since it’s hashed I won’t be able to access the cname-api-key again.

So I deleted the custom domain, and attempted to set it up again.

However, I’m now getting this error on Auth0 side saying: “Error! Your verification record was not found. you might need to give it a few minutes before we can discover it”.

So I know for a fact that the domain verification txt record has already propagated because I’ve checked the domain txt record using dig and was able to verify that the new one was returned.

It’s been over a day now but still receiving the same error. Can you please help/advise?

I’ve gotten this error either.
Delete the TXT file, and create a new one that should be fixed.