Overview
This article will explain why the Create User button on the Dashboard’s User Management screen is missing for some tenant members.
Applies To
- User Creation
- Dashboard
Cause
Only tenant members who meet the following conditions can add users. If they do not, the Create User button is not displayed:
- The tenant member must have the Admin role assigned to their profile.
- The tenant member must have a verified email address.
Solution
Ensure both conditions are met to provide access to the Create User button on the User Management page:
- Grant the tenant member the Admin role. See Dashboard Access by Role for more details on the Admin role.
- Verify the tenant member has a verified email address. See Use Verified Email in User Profiles for more information about using verified emails in user profiles.