Connecting Gmail for the SMTP custom email provider

I am trying to Gmail as a custom SMTP provider. I have used the following settings:

  • From field is my email address.
  • The host field is
  • Port is 587.
  • The username is my Gmail address
  • password is my Gmail password

I can save this information, but when I send a test email I do not receive any email. Any one know what i need to do to get this working.


Did you ever find a solution?

Hi - I figured it out.

  1. Go to Google Admin Console
  2. Security->Access and Data->Less Secure Apps
  3. Set to Allow users to manage their access to less secure apps


  1. Go to your personal account
  2. Scroll until you see “Less Secure app access”
  3. Open it up and now you can toggle it ON

Go back to Auth0 and test and it should work.


Sadly, this gets turned off too automatically: