Auth0 Home Blog Docs

Can't create SSO Integration with Zoom



When I try to create a SSO Integration with Zoom from the Dashboard, I got all info except the step 7 (7- Paste the contents below as the Identity provider certificate:) The tutorial didn’t show the certificate, just a grey box empty.

Could you help my with this?

Francisco J. Serrano


Hey @soporte :wave: Could you share a screenshot of what you’re seeing for step 7 only (the empty box) to confirm we’re looking at the same thing?

Please be sure not to include any sensitive information in the screenshot.


Sure! Here is the snapshot:


Thanks for sharing @soporte - that seems to be a bug on our side. I’ve filed an issue and the team will look into it further - I’m terribly sorry for the inconvenience.

To avoid blocking you until we get this issue resolved, you can get the content of that certificate from the JWKS endpoint. Here’s how:

  1. Head over to
  2. You will see a property called x5c - the x509 certificate chain
  3. Copy the value of the x5c property into Zoom’s Identity Provider Certificate field when setting up SSO

Could you try that and let me know if you have any questions?


It doesn’t show (it says “not found”) but I think that is the problem, we’re from Europe and I think that our url would be https://YOUR_TENANT**.eu.**

I tried the url and it works. https://YOUR_TENANT**.eu.** shows a json with the x5c value. Maybe that is the bug in the web interface. Now I’ll try to config my zoom account.



Yes, that’s correct - your tenant’s URL should include your region if it’s non-US.