Enable Seamless SSO Button missing in Tenant Advanced settings?

I have created a couple of accounts for development, first one was created a few months ago under my own email for local development and testing, another one was created last month or so ago, with a more generic company email so we can use that account for our staging and above environments.

I am trying to find the Enable Seamless SSO button but it is missing on the newer account, and SSO does not seem to work for that account? I have 2 browser window side by side, under Tenant --> Settings --> Advanced. One shows the button, the other do not? Please advice.

Josh

Hey there @josh4!

Not sure if it’s a higher tier feature need to check this internally but can you let me know in DM what are your tenants names so I can dig into it?

If I can ask you to do one more thing. Have you tried getting rid of the cookies , clearing the cache and then checking if it’s still not there?

Hey there have you had a chance to see my last message?

Hi Josh and Konrad

Did you find an answer to this, as I am looking to do exactly the same thing.

I want to take my users from my App through Auth0 seamlessly to my SSO signin, but I get prompted with the Auth0 login.

Is there something I a missing?

Thanks,

Tom

I’m also experiencing this when creating a new acount

are there any updates to this?

Hey there!

Sorry for such huge delay in response! We’re doing our best in providing you with best developer support experience out there, but sometimes our bandwidth is not enough comparing to the number of incoming questions.

Wanted to reach out to know if you still require further assistance?