Auth0 Home Blog Docs

Enable Seamless SSO options missing in tenant settings

I realize that there was a topic created almost identical to this but since there was no feedback provided to the people trying to identify the issue and the topic has been closed, I’m creating this new one.

We have a free tier tenant that we used for development and are now subscribed to developer for our production environment. In the free tier in tenant settings there is a section for “Enable seamless SSO” but this entire section is missing in the developer tier tenant.

In our use case we want to disable seamless SSO between applications so that each application maintains its own lifecycle but uses auth0 for a consistent username/password experience.

Enable seamless SSO appears to be hard configured on at this point so when we kill the applications cookie and reload the page it goes through the auth0 login process again behind the scenes and looks to the user like they actually were not signed out of the application. We don’t want to kill the auth0 session as other applications could be active that need to remain active.

Hi @crossj.westman,

Welcome to the Auth0 Community Forum!

Can you try to submit a support request with the name of the tenant asking to disable seamless SSO? They may be able to help you enable the option to toggle SSO.

Let me know otherwise and we can discuss options.

Thanks,
Dan

I have created the support ticket as you recommend, will come back if there is still a need or when a solution to this is identified in case others are searching this topic. Thanks!

Great! Thanks for taking care of it. Let me know.

Best,
Dan

Solution was to put in a support ticket and Auth0 was able to enable the SSO option on the Portal UI.