Cannot Create Tenant - Error! A tenant with the same name already exists

Problem statement

When trying to create a new tenant, the following error is shown in the Dashboard:
“Error! A tenant with the same name already exists.”

image.png

Cause

The chosen name is already in use by someone else in the same environment (e.g., public cloud region or private cloud environment).

Solution

Try again with a variation of the same name or a different name.

More information about the tenant name can be found in Create a tenant and domain.