Auth0 Home Blog Docs

Auth0 Guardian Not Working With Android O

auth0

#1

I’ve earlier used Auth0 Guardian app on my Note 8 when it was running Android N. It used to work just fine but today that I tried opening the app it is only loading a white blank screen on it’s startup and simply crashing after few secs. I am currently running Android 8.0 Oreo. How do I fix it?

A quick update: I’ve uninstalled the Auth0 app, restarted my phone and reinstalled the latest version of the app from Play Store and it’s working fine once again :slight_smile:

Mr. Bansal Showbox Mobdro Tutuapp


#2

I’ve just installed the Auth0 Guardian app on an Android 8.0 phone and it is working fine. There might have been a problem with the Android update that somehow damaged the configuration of the app. In that case you can try uninstalling and reinstalling the app, which usually takes care of this issue.


#5

Thanks for updating this thread. Solved :slight_smile:


#7

Dude, Thank you very much for the update. I was literally worried about the error and i have reinstalled the app couple of times but it was not working and i then removed the app cache after the app uninstallation. Now Auth0 Guardian app is working fine with no issues.


#8