Auth0 Authorization Extension crashing


Auth0 authorization is not working at the moment and keeps giving 503 service not available error.

Our current extension version is 2.6


Same here, getting 503 in the authentication flow, checking logs the domain is failing with 503 error code

I can confirm this issue for us as well

1 Like


We were using version 2.6 before and that was causing the issues. The extension starts working again once we updated the extension version to 2.11.

Be sure to update the extension URL at places (rules, hooks, actions) where you may have used them.

We currently use version 2.11 but still not working, you did something for sure but has nothing to do with version itself.

Maybe your url changed to a different node? We are running it on eu12

UPDATE: issue looks resolved on eu12

1 Like

Perhaps you are right. I remember our old node was on eu8. Our current after upgrading to 2.11 is on eu.

Hello, I solved it in the following way. I have updated Auth0 Authorization to Version 2.11, I reload the page, I go to Authorization - Configuration and click on Publish rule. It automatically works again

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.