Application Logo not showing up

Good day All

Just set up a basic Web App w/OIDC. All working fine…Except the Application Logo…It does not show up. I’ve waited the 30 seconds. I’ve tried w/an image on the exact server doing the OIDC and one hosted on the cloud, just to see if any difference. Is the 150 x 150 pixels a hard requirement? I tried with 300x150. Just looking for some guidance/thoughts here.

Thanks

Hi @modulusmath ,

Welcome to the Auth0 Community!

If I understand correctly, your customized Application Logo is not reflected on the page.

Is the 150 x 150 pixels a hard requirement? I tried with 300x150. Just looking for some guidance/thoughts here.

I usually see square-sized Application logo. 150x150px is the recommended dimension, not the hard requirement as far as I know.

To investigate this observation further, could you please DM me the HAR file, the link to the logo (if it is a URL) and the screenshot?

What happens if you try with a 150x150px logo?

And is the location of the logo correct?

I am trying to understand if this is due to the logo dimensions or something else. Thank you!

Thanks Lihua

I’ve DM’ed you the details.

John

Hi @modulusmath ,

Thank you for the updates.

As described in this article, the Application Logo appears in several places, including the list of applications in the Dashboard and customized consent forms.

I tested your Logo URL and it’s reflected in the list of applications in the Dashboard.




Do you use the New Universal Login experience to customize the logo ? This requires an additional step of configuring a custom domain.

If you want to use the Custom Logo for all the Applications in your tenant, please add your logo URL to the dashboard settings → General → Logo URL. I tested this on my end, and it works.




Hope this helps!

Aha! I did not know it needed to be in more than 1 place.

Yes, once I put the logo under Company Logo for Universal Login I can see it now.

Thanks Lihua!

1 Like

This topic was automatically closed after 2 days. New replies are no longer allowed.