Auth0 Home Blog Docs

Allow Google & Username pass login in Chrome

Hi there,

I’m completely new to Auth0 so apologies if I am missing something fundamental here. I have set up my first application and I want to allow authentication using both Google Auth AND standard username/password login.

The login page works fine if I use any other browsers or an incognito window in Chrome. However, when I use a normal Chrome browser the user I am logging into Chrome with is passed straight to the login screen. I do not get the option to enter a username and password. Is there any way to stop this auto pass through from the Chrome browser and wait until the Google auth option is selected?

Thanks,
James

Hi there @je1, can you clear your cookies in Chrome and give it another go and see if that clears up the issue? Please keep us posted on if you have any questions so we can help accordingly. Thanks!

I wanted to follow up and see how things are going @je1? Please let me know if I can be more of assistance.

Yep, works fine now sorry for not replying. It seemed to be a cookie issue.

1 Like

No problem. I’m glad it all came together!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.