Overview
This article explains how to resolve an error that occurs when a tenant Administrator attempts to access support tickets created by other Administrators. After navigating to the support center, the following error message appears:
"An error occurred while loading the ticket info: You do not have the permission to access case 0404040 ".
Applies To
- Administration
- Support Tickets
Cause
This error occurs for one of the following reasons:
- The Administrator does not have the Elevated Support Access role assigned to their account.
- The Elevated Support Access role was recently assigned, and the permission changes have not yet propagated.
Solution
- Verify that the Administrator user has the Elevated Support Access role assigned.
- If the role is not assigned, update the user’s account to include the Elevated Support Access role.
- If the role was recently added, the newly assigned permissions may not take effect immediately. Wait for the changes to propagate before attempting to access the support tickets again.