Auth0 Home Blog Docs

Account not showing "Enable APIs Section" as an option

api

#1

I have a free account and started working on an API for a SPA. I am following the instructions from https://auth0.com/docs/quickstart/backend/hapi/00-getting-started and when I go to
Account Settings > Advanced not showing “Enable APIs Section” as an option, the page stops at “Enable Client Connections” .

Is there something I am doing wrong? Is a Free account not able to use APIs?

Any help is appreciated … Thanks!


#2

Hi @todd,

The API section is now enabled by default. Take a look at the left menu in your dashboard, right below “Clients”. Please let me know if you find it.

![alt text][1]


#3

Thanks Mauricio … I guess the doc I referenced is a little behind. Appreciate your help!

Todd


#4