Where is "Allow Offline Access" option in Dashboard?

I try to log in with email/password and receive a Credentials successfully. However the refresh_token is null due to missing offline_access scope. Follow some guides, I realize must enable that scope in dashboard, via an option named “Allow Offline Access”. But I find across entire dashboard and cannot see it. Can anyone help me?

Update: Here is screenshot of how my API > Settings looks like
![alt text][1]


Open your Dashboard and go to APIs using the left hand menu.
Click on the API for which you want to allow apps to get refresh tokens.
Scroll down at the Settings page, the Allow Offline Access toggle should be there.

@maria.paktiti I update original question with screenshot of API > Settings. You might realize there is no “Allow Offline Access” option.