Auth0 Home Blog Docs

When auth0 and lock for ios is going to be compatible with Swift 4?

swift
lock-for-ios
auth0swift

#1

Hey there, when moving my project to swift 3 to swift 4(also moving the frameworks of Auth0 and Lock) there is a lot of warnings and errors directly in the frameworks, my question is… when is it going to be available the latest version swift 4 compatible


#2