Universal Login ignores ui_locales query param

I’m trying to make the universal login page accept the ui_locales parameter. I already configured the available languages in the tenant settings.

I am using the api to open the UL page because there’s no SDK for my use case. My URL looks like this:

Does anyone have experience with using UL via the api?

Hi @SecretOne,

Welcome to the Auth0 Community!

I have looked at your Universal Login settings and see that you have enabled the Customize Login page toggle, which overrides the New Universal Login experience to the Classic Universal Login experience.

To use the New Universal Login experience, please go to Dashboard > Branding > Universal Login > Advanced Options > Login and switch off the Customize Login page toggle and make sure you do not see a yellow warning banner like the following:


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.