Auth0 Home Blog Docs

Unable to login to Webtask Editor

webtask
#1

When I setup webtask on my Mac I am able to do the install

npm install wt-cli -g

it performs the install, but the wt init command does not work. It takes me to the Auth0 authentication page, where I login, and everything looks hunky dorey, and then when I attempt to access the Webtask Editor I get the following every single time:

With the decommissioning of Extend this should still be working, right?

#3

Hey there @jerdog, I wanted to reach out and let you know I am currently investigating this for you. I will reply back with what I find :+1:

1 Like
#4

When you get a chance can you DM me your tenant name so we can get the wt-cli feature flag enabled for your tenant? Thanks in advance!

1 Like
#5

James - this issue does not have anything to do (as far as I can tell) with a feature flag on a tenant. I am not using a tenant, and am instead trying to use webtask.io which doesn’t require (nor need) a tenant to create webtasks and to access the Webtask Editor.

#6

My mistake @jerdog, you are correct in saying you don’t need it enabled for your tenant for standard use of the WT CLI. The error you are receiving is often caused by an old token being present. One way to resolve this is to navigate to your home directory and you may find a webtask file, if you rename this file and rerun wt init this should produce a successful result. However if this doesn’t work, please let me know and I am happy to continue working with you on this. Thanks!

#7

Perfect… Removing the .webtask file and then re-running wt init worked. Thanks!

1 Like
closed #8

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.