Unable to Authenticate on a specific WiFi Network

I’m not really sure where to start troubleshooting this, any help would be appreciated.

Problem: I cannot log in to my app which uses Auth0 for authentication only on my home WiFi.

Wierdly I can’t even pull up the https://auth0.com/ website in its full form right now, this is what I see when I try to go to auth0.com webiste:

This is the error that is on the console:

GET https://cdn.auth0.com/js/lock/11.16/lock.min.js net::ERR_CONNECTION_TIMED_OUT

I don’t believe this is a network issue on my end, every other site loads fine and I ran speeds tests that show 100 mbps up / 10 mbps down.

I can log in to my app just fine using a different network (phone hotspot).

Would this indicate that a server on Auth0’s side is down?


I would try it in incognito first, to validate that this is not a cookie or cache issue.
It could also be your router/modem that is blocking some contents or a ACL/Firewall rule.
Are you using a VPN?

Hi @biasync,

Thanks for the reply!

I tried incognito, clearing all cookies & also attempted to use IE / Firebox; still, get the same issue.

I am not using a VPN, I guess it could be my router/modem ACL/firewall rules, but it was working a few days ago and I have not touched route/modem configs.

Try to fetch the lock.min.js with cURL in enhance verbose mode to ensure that it’s not something really strange between your browse and the target. If cURL successfully gather the context from this content distribution network but your browser denies it, the witch-hunt begins.

Here is the output:

The first curl command is on my home wifi network. The 2nd is on my phone hotspot (which works fine):


I’m not the most technical person … Would this mean auth0 has a problem with their sever located at

What I believe is more confirmation that this is a Auth0 server error:

I pinged the auth0 server which is having issues from both the wifi network & my phone hotspot;

I got the same result:

doing a ping on works without issues on both the wifi network & phone hotspot;

1 Like

Great, looks like the load balancer (i guess) isn’t up-to-date.

@dan.woda - Not sure how I can report this issue as a free tier user; can you raise this with the right people?

(tagged you becuase you were the 1st auth0 employees I saw on the forms)

@James.Morrison - Would you mind taking a look at this? I think there is a problem with the load balancer auth0 is using and its causing login issues for me.

Thanks for the heads up @kvantakala! I will report this back to our team and relay any details.

@James.Morrison - Looks like the load balancer is sending me to now, so I’m not experiencing any more issues.

Do you know if this was in-fact an issue with the load balancer not being updated?

If so, are there any steps I can take if I experience this issue again?

Is there anything non-technical users of my app can do if they experience login problems related to this?

If it was not a load-balancer issue, do you have any theories of what it might have been? This essentially locked me out for 48 hours so i’d like to get ahead of it happening again.


That’s great!

I hadn’t heard if this was actually the factor or not.

Relay it to you and please notify us again.

I don’t have any details on this front, I sent off the request to our team to investigate but no word as of yet.

I will continue to keep this topic open for another two weeks just in case you experience another issue with this. I will also update the thread if I hear anything back. Thanks!

Thanks for the detailed response, I’ll be watching this for any new info !

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.