Unable to Activate Identifier First Authentication Profile

Last Updated: Aug 12, 2024

Overview

This article explains why it might not be possible to activate the Authentication > Authentication Profile > Identifier First.

Applies To

  • Identifier First
  • Authentication Profile
  • New Universal Login

Cause

The Login page might have been customized. When the Login page is customized, it automatically overrides the new ULP to Classic ULP. That is the reason for the error:

One or more pages are using custom HTML to override the Universal Login experience.

Solution

It is not possible to use the Identifier First with a custom login page. It is only available when a custom login page is not enabled. The Identifier First flow works with the New Universal Login only, as highlighted in the below screenshot: