Unable to Access Tenant Through Auth0 Teams Because of Incomplete Profile Setup

Overview

This article explains why newly invited Teams members are redirected to a Profile Setup prompt when they select the tenant from the Team Dashboard.

Applies To

  • Enterprise Subscription
  • Self-Service Subscription
  • Startup Plans

Cause

The Profile page was not completed when the Auth0 Admin created an account or accepted an invite.

Solution

Complete the profile page. Once the profile setup is completed, the user can access the tenant dashboard.