Trying to create a new user but seeing Error!Sandbox Error: App 'All Applications' cannot be used for user registration


I’m trying to manually add a username-password user in my database connection and I keep getting this error: “Error!Sandbox Error: App ‘All Applications’ cannot be used for user registration.” Can you help me understand what’s going on here.


Hey there!

Where exactly are you trying to manually add that user? Is the error still showing for you?

Hi I have this same problem - in the trial period I could enter any email address domain as a new user but now when I try to “create user” it says

Error!Sandbox Error: Error Code: 003. Unapproved domain signup attempted

Hi - I tried added the user in the user management → Users page with +Create User. The error message is “Error!Sandbox Error: Error Code: 003. Unapproved domain signup attempted” - this worked fine in the trial and now that we have paid it has stopped?

Same here. Is there any update on what is happening here?

Ignore my issue – it was where I had been testing Pre User Registration flows and had left a default domain in there! :man_facepalming: