The dashboard around Roles and Permissions is broken

It is impossible to select an API to get permissions from

It is also broken on Safari as well as Chrome (original image)

This is quite a critical bug as users will need to add permissions to users so they can interact with our app correctly…

same here while I’m trying out the auth0 official tutorial “Secure a Spring Boot API”.
I tried several browsers, edge chromium, chrome and brave, cleaned the cache, restarted.
Still no luck

Hey there!

Let me check this and get back to you as soon as I find something!

Hey there!

It seems that the team is aware of the issue and as of now the workaround is to use the Management API instead of dashboard UI. Will let you know once I have any updates on that front!

This is causing a major outage of functionality on production systems. Can you please indicate the exact steps required to use the Management API to assign a permission to a user? Thanks!

Sure! Here’s how to do it:

Great, thanks! Do you have a forecast as to when this will be fixed in the dashboard?

The team is working on that currently. I’ll let you know once I have any updates!

ALSO a quick kind of hacky workaround: typing audience or using arrow keys / tabs will allow you to go through it in the dashboard

The issue should be now resolved.

1 Like

Let us know if any of you still runs into that!