SMTP Office 365 no error text issue, not sending emails

Hi everyone, today faced up with issue about sending emails, previously everything works fine with different domains in email, but few weeks before it stops sending emails to them(only to gmail sends), today I found out that auth0 providers are only for testing, that’s why I started connecting my own SMTP from Microsoft 365, I add all credentials and send test email, it comes, but when I try to use it in the app it sends type:Failed Sending Notification, and in the body “error”: "Error sending email: ".
Then I tried to find in forums how to fix it, and also try to send template email, it sends only on gmail, so I need help with how can I fix this.

1 Like

also just checked that when I try to use it in my app the Application in logs are different from Application when I try to send test email when I was connecting Microsoft 365(maybe this information will make it more clearly)

Hi @vadym.str
Have you enabled SMTP usage for the Microsoft 365 account in question?

Hi,

I’m joining this channel because I’m facing a similar problem.

We respected all the steps from the doc (twice). I also tried with other email providers to test if my setup was correct, and I worked correctly.

I checked the SMTP usage for the Microsoft 365 account in question: it is enabled.

Would it be possible that we are missing something from the documentation ?

The error body from the log (“error”: "Error sending email: ") is indeed very frustrating

@vadym.str have you managed to figure it out ?
@konrad.sopala an idea ?