Requiring MFA when I have selected it not to

Hello Guys,
I have selected in the panel not to require MFA at all while we develop. Yet it is still popping up and requiring it when we try and login…
Any ideas why this is happening and a resolution to it…otherwise we are going to have to wave goodbye to Auth0 because we don’t want to pay 240 a month while in Dev.
Thanks

Hi @andy5 ,

Welcome to the Auth0 Community!

I tested turning on and off MFA and this feature works fine.

Could you please confirm if the “Require Multi-Factor Auth” is set to never?

I checked the logs in your Dev tenant and noticed that you enabled MFA, tried to log in, and then disabled MFA. There is no record showing any users tried to log in after that.

Could you please open a new TAB on Chrome, do a hard refresh on (command+shift+r for Mac, control+reload for Windows), and try to log in again? Please keep us updated on how it goes. Thanks!

Hi,
Thanks so much for your reply.
Yes, that is set to ‘Never’.
It’s odd it is still requiring it.

Could you please replicate this issue and send in a HAR file for the complete flow?
Instructions for this are here Generate and Analyze HAR Files. Thanks!