Refresh token behaviour

Following the instructions on https://auth0.com/docs/tokens/guides/configure-refresh-token-rotation to enable refresh token rotation, but for some reason the this option for me is no clickable (its greyed out).

If I create a new application I have the ability to enable, but would like to enable it on my existing application. Its an SPA

Answering my own question here: I didn’t enable refresh tokens as grant types.

Show Advanced Settings > Refresh Tokens > Save Changes

and this options should be selectable

1 Like

Glad you have figured it out and thanks for sharing with the rest of community!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.